Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).

Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).
Гость
Ответ(ы) на вопрос:
Гость
var n,i:integer; begin write('n = '); readln(n); for i:=1 to n do  writeln(i,' ',i*i,' ',i*i*i); end. Пример: n = 7 1 1 1 2 4 8 3 9 27 4 16 64 5 25 125 6 36 216 7 49 343
Не нашли ответ?
Ответить на вопрос
Похожие вопросы