Написать программу на Pascal,для вычисления значения функции F(x)= а) =0.5 при x-1 б)=0 при
Написать программу на Pascal,для вычисления значения функции F(x)=
а) =0.5 при x-1
б)=0 приx=0
в)=x+3 при x<-1
x=[-3;4] с шагом 0,5
Ответ(ы) на вопрос:
Var x:real;
begin
x:=-3;
while x<=4 do begin
if x>=1 then writeln('F(x) = ',sqr(x)/2);
if x=0 then writeln('F(x) = 0');
if x<-1 then writeln('F(x) = ',x+3);
x:=(x+0.5);
end
end.
Не нашли ответ?
Похожие вопросы