Написать программу на Паскале:используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.

Написать программу на Паскале:используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
program chik; var i:integer; s,a:real; begin s:=0; for i:=1 to 7 do begin read(a); s:=s+a; end; writeln(s); end.
Гость
program zadacha; var a:array[1..7] of integer; i,n:1..7; s:integer; begin for i:=1 to 7 do begin writeln('введите любые',i,'элементы'); readln(a[i]); end; for i:=1 to 7 do  s:=s+a[i]; writeln('сумма всех чисел равна = ', s); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы