Написать программу на языке паскаль Определить является ли число четным или нечетным
Написать программу на языке паскаль
Определить является ли число четным или нечетным
Ответ(ы) на вопрос:
var
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('число является чётным');
else
writeln ('число не является чётным');
end.
Не нашли ответ?
Похожие вопросы