Написать программу с помощью которой вводится натуральное число n (n больше 99) Затем программа должна вычислить кол-во сотен в введённом числе .

Написать программу с помощью которой вводится натуральное число n (n>99) Затем программа должна вычислить кол-во сотен в введённом числе .
Гость
Ответ(ы) на вопрос:
Гость
var  i, n:integer; begin  Write('Введите число n >> '); ReadLn(n);  i := n div 100;  Write('Количество сотен в числе ', n ,' является ', i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы