Написать программу в Pascal ПОЛНОСТЬЮ ВСЮ от program до end. : определить количество положительных элементов в двухмерном массиве 5х4. Если программа будет написана полностью и работать верно поставлю супер решение
Написать программу в Pascal ПОЛНОСТЬЮ ВСЮ от program до end. : определить количество положительных элементов в двухмерном массиве 5х4. Если программа будет написана полностью и работать верно поставлю супер решение
Ответ(ы) на вопрос:
program main;
var
mas:array[1..5,1..4] of integer;
sum,j,i:integer;
begin
sum:=0;
for j:=1 to 5 do
for i:=1 to 4 do
read(mas[j][i]);
for j:=1 to 5 do
for i:=1 to 4 do
if mas[j][i]>0 then
sum:=sum+1;
writeln(sum);
end.
Не нашли ответ?
Похожие вопросы