Написать программу вычесляющую произведение всех чётных чисел у интервала [1;20]

Написать программу вычесляющую произведение всех чётных чисел у интервала [1;20]
Гость
Ответ(ы) на вопрос:
Гость
const N=10; var a: array [1..N] of integer; i, p: integer; begin for i:=1 to N do a[i]:= random (20); p:=1; if a[i] mob 2=0 then p:=p*a[i]; writeln (a[i]; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы