Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы. Вычисление площади кольца Введите исходные данные: Радиус внешнего круга (см): Радиус внутреннего круга (см): П...
Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы.
Вычисление площади кольца
Введите исходные данные:
Радиус внешнего круга (см):
Радиус внутреннего круга (см):
Площадь внешнего круга:
Площадь внутреннего круга:
Площадь кольца:
Ответ(ы) на вопрос:
uses crt;
var r1,r2:real;
function Scirkle(r:real):real;
begin
Scirkle:=pi*sqr(r);
end;
begin
clrscr;
writeln('r1,r2');
readln(r1,r2);
writeln('Площадь кольца равна ',Scirkle(r1)-Scirkle(r2));
readln;
end.
Не нашли ответ?
Похожие вопросы