Написать программу вычисления среднего геометрического N первых натуральных чисел

Написать программу вычисления среднего геометрического N первых натуральных чисел
Гость
Ответ(ы) на вопрос:
Гость
#include #include using namespace std; int main() {     int N;     double P = 1;     cout << "N = ", cin >> N;     for(int A = 1; A<=N; A++)          P=P*A;     P = (N>0?pow(P,(double)1/N):0);     cout << "P = "<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы