Написать программу вычисления значения функции y=1/x. Мы знаем, что на ноль делить нельзя, поэтому в программе, если x=0, будем присваивать y значение 0

Написать программу вычисления значения функции y=1/x. Мы знаем, что на ноль делить нельзя, поэтому в программе, если x=0, будем присваивать y значение 0
Гость
Ответ(ы) на вопрос:
Гость
Program funtion ; var y,x:real; begin writeln ('введите х'); readln(x) if (x=o) then y:=0 else y:=1/x; writeln('y=',y) end.
Гость
var x,y:real; begin write('Введите значение x=');read(x); if x=0 then begin y:=0; writeln('Y=',y); end; if x<>0 then begin writeln('Y=',1/x); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы