Написать программу(паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы. Указать все возможные сочетания кроликов и фазанов

Написать программу(паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы. Указать все возможные сочетания кроликов и фазанов
Гость
Ответ(ы) на вопрос:
Гость
var i,j:integer; begin i:=0; j:=16; repeat writeln(i,' фазанов ',j,' кроликов'); j:=j-1; i:=i+2; until j=0; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы