Напишите пож задачу... даны две точки прямоугольной системе координат. напишите программу, определяющую, которая из точки находится ближе к началу координат.

Напишите пож задачу... даны две точки прямоугольной системе координат. напишите программу, определяющую, которая из точки находится ближе к началу координат.
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var x1,y1,x2,y2:real; begin writeln('Введите x,y точки A, x,y точки B: '); read(x1,y1,x2,y2); if sqr(x1)+sqr(y1)sqr(x2)+sqr(y2) then writeln('Точка B ближе.') else writeln('Точки равноудалены от начала координат.'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы