Напишите пожалуйста программу в Паскале:Написать программу,которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например: если я ввожу 2 должно выйти март
Напишите пожалуйста программу в Паскале:Написать программу,которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например: если я ввожу 2 должно выйти март
Ответ(ы) на вопрос:
Гость
var Month: 1..12; //Номер месяца(число от 1 до 12) begin writeln('Введите номер месяца'); readln(Month); case Month of 1: writeln('Февраль'); 2: writeln('Март'); 3: writeln('Апрель'); 4: writeln('Май'); 5: writeln('Июнь'); 6: writeln('Июль'); 7: writeln('Август'); 8: writeln('Сентябрь'); 9: writeln('Октябрь'); 10: writeln('Ноябрь'); 11: writeln('Декабрь'); 12: writeln('Январь'); end; end.
Не нашли ответ?
Похожие вопросы