Напишите программу для нахождения периметра(P) и площади(S) четырехугольника,если известны координаты его вершин
Напишите программу для нахождения периметра(P) и площади(S) четырехугольника,если известны координаты его вершин
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.2
begin
var x1:=readreal ('Введите x левого нижнего угла: ');
var y1:=readreal ('Введите y левого нижнего угла: ');
var x2:=readreal ('Введите x правого верхнего угла: ');
var y2:=readreal ('Введите y правого верхнего угла: ');
writeln ('P=', 2*(abs(x1-x2)+abs(x1-x2)), '; S=', abs(x1-x2)*abs(x1-x2));
end.
Не нашли ответ?
Похожие вопросы