Напишите программу (игру) на языке Паскаля, которая создает число от 1 до 10 и его нужно угадать (вписать). При угадывании числа программа пишет "Вы угадали", если не угадали, то "Вы не угадали"

Напишите программу (игру) на языке Паскаля, которая создает число от 1 до 10 и его нужно угадать (вписать). При угадывании числа программа пишет "Вы угадали", если не угадали, то "Вы не угадали"
Гость
Ответ(ы) на вопрос:
Гость
Перенос строки на сайте автоматически удаляется при копировании кода из IDE. Ниже прилагается скрин, как должен выглядеть код program zn; begin;  var a, b: integer;  a:=random(10);  repeat  writeln('Введите число');  readln(b);  if a=b then writeln('Вы угадали')  else writeln('Вы не угадали');  until a=b;  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы