Напишите программу которая выводит количество неодинаковых чисел . Например: Вх?

Напишите программу которая выводит количество неодинаковых чисел . Например: Вх??дные данные 2 5 6 3 5 Выходные 3 Паскаль с рандомными числами
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.1 сборка 1200 begin     var a := ArrRandomInteger(10, 0, 10);     Println(a);     writeln(a.Distinct().Count); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы