.Напишите программу, которая принимает с клавиатуры 15 целых чисел и выводит на экран, сколько из них были четными и сколько нечетными.

.Напишите программу, которая принимает с клавиатуры 15 целых чисел и выводит на экран, сколько из них были четными и сколько нечетными.
Гость
Ответ(ы) на вопрос:
Гость
Pascal: program z1; var i, k, n, ch:integer; begin n:=0; ch:=0; for i:=1 to 15 do begin writeln('Input number:'); readln(k); if(k mod 2=0) then ch:=ch+1 else n:=n+1; end; writeln('Нечетных было ', n); writeln('Четных было ', ch); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы