Напишите программу на Pascal, которая определяет, сколько раз встречается заданный символ в введенной строке. Заранее спасибо
Напишите программу на Pascal, которая определяет, сколько раз встречается заданный символ в введенной строке. Заранее спасибо
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.2
begin
var s:=readstring('Введите строку: ');
var ch:=readchar('Введите символ: ');
var count:=0;
for var i:=1 to length(s) do if s[i]=ch then count+=1;
write ('Символ встречается ', count, ' раз(а)');
end.
Не нашли ответ?
Похожие вопросы