Напишите программу, определяющую, лежит ли точка А(ха, ya ): а) на прямой y = kx + L, над ней или под ней.
Напишите программу, определяющую, лежит ли точка А(ха, ya ): а) на прямой y = kx + L, над ней или под ней.
Ответ(ы) на вопрос:
var
x,y,l,k,w:real;
begin
writeln('Введите координаты точки');
read(x,y);
writeln('Введите k и l');
read(k,l);
w:=k*x+l;
If w=y then
writeln('Точка лежит на прямой')
else
If w
Не нашли ответ?
Похожие вопросы