Напишите программу (паскаль) вывода нечетных чисел от 1 до n

Напишите программу (паскаль) вывода нечетных чисел от 1 до n
Гость
Ответ(ы) на вопрос:
Гость
Program n1; var n,i: integer; begin readln(n); for i:=1 to n do if i mod 2<>0 then write(i,' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы