Напишите программу. В Паскале! Дана система: y={1,если x меньше 0 {x+3, если 0 меньше =x меньше 10 {x/2, если x больше =10

Напишите программу. В Паскале! Дана система: y={1,если x<0 {x+3, если 0<=x<10 {x/2, если x>=10
Гость
Ответ(ы) на вопрос:
Гость
var x,y:real; begin readln(x); if x<0 then y:=1 else if (x>=0) and (x<10) then y:=x+3 else if x>=10 then y:=x/2; writeln(y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы