Напишите программу возведения числа в седьмую степень за четыре операции!Pascal
Напишите программу возведения числа в седьмую степень за четыре операции!Pascal
Ответ(ы) на вопрос:
Гость
Program kek;
var x:real;
Begin
readln(x);
x:= sqr(x)*sqr(x)*sqr(x)*x
writeln ('x в седьмой степени равно ', x);
end;
Не нашли ответ?
Похожие вопросы