Напишите программу вычисления сумм слагаемых,имеющих вид дроби (i+1)/(i+2),где i=1,2,3,...,n-данное число.Помогите,пожалуйста!
Напишите программу вычисления сумм слагаемых,имеющих вид дроби (i+1)/(i+2),где i=1,2,3,...,n-данное число.
Помогите,пожалуйста!
Ответ(ы) на вопрос:
VAR
i: integer;
s:real;
BEGIN
s:=0;
for i := 1 to 100 do s := s + (i+1)/(i+2);
writeln('S=',s:0:6);
END.
Если я правильно понял, то вот так.
Не нашли ответ?
Похожие вопросы