Напишите программу, запрашивающую три стороны треугольника А, В, С и вычисляющую его площадь по формуле Герона

Напишите программу, запрашивающую три стороны треугольника А, В, С и вычисляющую его площадь по формуле Герона
Гость
Ответ(ы) на вопрос:
Гость
Если паскаль, то форму сам знаешь как, наверное вот тебе тело. var p,S,AB,BC,AC :real(если не работает, то Integer); begin readln(AB); readln(BC); readln(AC); p:=(AB+BC+AC)/2; S:=sqrt(p*(p-a)*(p-b)*(p-c)); Writeln(s) end. Поправь там знаки или ещё что-нибудь - я не в программе писал.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы