Напишите программу(паскаль) нахождения суммы элементов массива А[1:50], заполненного числом 1
Напишите программу(паскаль) нахождения суммы элементов массива А[1:50], заполненного числом 1
Ответ(ы) на вопрос:
Гость
Var
A:array[1..50] of integer;
i,S:integer;
Begin
For i:= 1 to 50 do
Begin
A[i]:=1;
Write(A[i],' ');
S:=S+A[i]
End;
WriteLn;
WriteLn('S = ',S);
End.
Не нашли ответ?
Похожие вопросы