НУЖНА ПОМОЩЬ!!! Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательнос...
НУЖНА ПОМОЩЬ!!!
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число — количество чисел, кратных 3.
Ответ(ы) на вопрос:
Гость
#include
int main() {
int c = 0, n, a;
for(std::cin >> n; n > 0; n--, c+=(a%3 == 0 ? 1 : 0)) std::cin >> a;
std::cout << c << std::endl;
}
Не нашли ответ?
Похожие вопросы