Нужно написать программу, помогите пожалуйста Т____ТНаписать программу, которая предлагает пользователю ввести год своего рождения и текущий год и в ответ показывает возраст пользователя.
Нужно написать программу, помогите пожалуйста Т____Т
Написать программу, которая предлагает пользователю ввести год своего рождения и текущий год и в ответ показывает возраст пользователя.
Ответ(ы) на вопрос:
Пример на c#, если знаешь другой язык программирования, то можешь легко перевести:
int godr; // год рождения
int godt; // текущий год
int vozrast; // результат вычислений
Console.WriteLine("Введите год своего рождения");
godr = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите текущий год");
godt = Convert.ToInt32(Console.ReadLine());
vozrast = godt - godr;
Console.WriteLine("Вам {0}", vozrast);
Console.ReadKey();
Не нашли ответ?
Похожие вопросы