Нужно составить программу на языке Pascal.нужно найти площадь треугольника зная 2 уг?
Нужно составить программу на языке Pascal.нужно найти площадь треугольника зная 2 уг??а и сторону
Ответ(ы) на вопрос:
Var
ygl1, ygl2, ygl3, str : integer;
s : real;
begin
write("Ygol1: ");
readln(ygl1);
write("Ygol2: ");
readln(ygl2);
write("storony: ");
readln(str);
ygl3 = 180 - (ygl1, ygl2);
s = 1/2 * str* str * (sin(ygl1) * sin(ygl2)) / sin(ygl3)
writel("Plowad`: ", s:0:2);
readln;
end.
Не нашли ответ?
Похожие вопросы