Объясните,пожалуйста,поподробней!!!!! Определите, количество чисел k, для которых следующая программа выведет такой же результат, что и для k = 10? Паскаль var k, i : lon

Объясните,пожалуйста,поподробней!!!!! Определите, количество чисел k, для которых следующая программа выведет такой же результат, что и для k = 10? Паскаль var k, i : lon gint; function f(n: longint): longint; begin f:= n * n * n; end; begin readln(k); i := 1; while f(i) < k do i := i + 1; if f(i)-k <= k-f(i-1) then writeln(i) else writeln(i-1); end.
Гость
Ответ(ы) на вопрос:
Гость
Не нашли ответ?
Ответить на вопрос
Похожие вопросы