PASCAL ABCСРОЧНО 9 КЛАСС Напишите программу для решения следующей задачи. На соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 17 минут. Сколько спортсменов по результатам соревнований ...
PASCAL ABC
СРОЧНО
9 КЛАСС
Напишите программу для решения следующей задачи. На соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 17 минут. Сколько спортсменов по результатам соревнований вышли в финал? Программа получает на вход количество спортсменов, принимавших участие в соревнованиях (1 ≤ N ≤ 100), затем для каждого спортсмена вводится число: минуты – время, показанное на дистанции.
Ответ(ы) на вопрос:
var a, n, i, c: integer;
begin
c := 0;
readln(n);
for i := 1 to n do
begin
read(a);
if(a <= 17) then c := c + 1;
end;
writeln(c);
end.
Не нашли ответ?
Похожие вопросы