Паскаль. написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры "1" - ввод чисел прекращается.

Паскаль. написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры "1" - ввод чисел прекращается.
Гость
Ответ(ы) на вопрос:
Гость
var     number: integer;     sum: integer; begin     repeat         write('number = ');         readln(number);                  sum := sum + number;     until number = 1;          writeln('Сумма = ', sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы