ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ!) Напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.

ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ!) Напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.
Гость
Ответ(ы) на вопрос:
Гость
var a,i,n,s:integer; begin write('Сколько чисел будет введено? - '); readln(n); s:=0; for i:= 1 to n do begin   readln(a);   if a mod 6=0 then s:=s+a; end; writeln('Сумма чисел кратных 6 = ', s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы