Помогите написать программу на паскале.Надо чтобы программа определяла что введенное число оканчивается на 7
Помогите написать программу на паскале.Надо чтобы программа определяла что введенное число оканчивается на 7
Ответ(ы) на вопрос:
Илья, попробуйте этот вариант
var a:integer;
begin
repeat
readln(a);
until (a - (a div 10)*10) = 7;
writeln(a);
end.
Не нашли ответ?
Похожие вопросы