Помогите написать программу! очень срочнооо..

Помогите написать программу! очень срочнооо..
Гость
Ответ(ы) на вопрос:
Гость
Var   x1,x2,y1,y2,P,S,a,b:integer; Begin   Write('Введите X1,Y1,X2,Y2 ');   Readln(x1,y1,x2,y2);   a:=x1-x2;   b:=y1-y2;   if a<0 then a:=-a;   if b<0 then b:=-b;   p:=(a+b)*2;   s:=(x1-x2)*(y1-y2);   if s<0 then s:=-s;   Write('S = ',s,' | P = ',p); End.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы