Помогите написать программу пожалуйста. Дан одномерный массив… составить программу, которая находит произведение элементов, которые кратны 3 и не кратны 9

Помогите написать программу пожалуйста. Дан одномерный массив… составить программу, которая находит произведение элементов, которые кратны 3 и не кратны 9
Гость
Ответ(ы) на вопрос:
Гость
var a:array [1..10] of integer; I,s:integer; begin randomize; s:=1; for I:=1 to 10 do begin a[I]:=random(100); if (a[I] mod 3 =0)and(a[I] mod 9<>0) then s:=s*a[I]; write(a[I]:4); end; writeln; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы