Помогите написать программу примером z= sinx+2sinx-1 в паскале абс.

Помогите написать программу примером z= sinx+2sinx-1 в паскале абс.
Гость
Ответ(ы) на вопрос:
Гость
program cc; var x,z: real; begin writeln('введите х'); readln(x); z:=sin(x)+2*sin(x)-1; writeln('z'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы