Помогите написать программу в паскале: из прямоугольника с заданными сторонами а и б вырезать круг наибольшего радиуса и вычислить площадь этого круга
Помогите написать программу в паскале:
из прямоугольника с заданными сторонами а и б вырезать круг наибольшего радиуса и вычислить площадь этого круга
Ответ(ы) на вопрос:
#include #include using namespace std; int main() { int i, n, k = 0; cin >> n; for (i = 2; i <= sqrt(n); i++){ if (n%i==0) k ++; } if (k > 0) cout << "composite"; else cout<<"prime"; return 0; }
Не нашли ответ?
Похожие вопросы