Помогите !Нужно написать программу по паскалю. Визначити добуток цілих чисел до 20.

Помогите !Нужно написать программу по паскалю. Визначити добуток цілих чисел до 20.
Гость
Ответ(ы) на вопрос:
Гость
var a,b:integer; begin b:=1; for a:=1 to 20 do begin b:=a*b; end; writeln('ответ=> ',b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы