Помогите пожалуйста написать программу ( 13 вариант на фото) для турбо паскаль или хотя бы на Паскаль.Очень срочно надо!!!Заранее буду очень благодарен.И желательно объяснить как там и что выполняется.

Помогите пожалуйста написать программу ( 13 вариант на фото) для турбо паскаль или хотя бы на Паскаль.Очень срочно надо!!!Заранее буду очень благодарен.И желательно объяснить как там и что выполняется.
Гость
Ответ(ы) на вопрос:
Гость
uses Crt; Var A,B:real; Begin ClrScr; Write('A = ');ReadLn(A); Write('B = ');ReadLn(B); WriteLn('y = ',(Sin(A)+Cos(2*B-A))/(Cos(A)-Sin(2*B-A))); WriteLn('z = ',(1+Sin(2*B))/Cos(2*B)); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы