Помогите, пожалуйста, написать программу для Паскаль Напишите программу которая сначала вводит десять чисел в одномерный массив, а затем складывает отдельно отрицательные элементы и выдает полученный результат
Помогите, пожалуйста, написать программу для Паскаль
Напишите программу которая сначала вводит десять чисел в одномерный массив, а затем складывает отдельно отрицательные элементы и выдает полученный результат
Ответ(ы) на вопрос:
Гость
Program n1;
var a: array[1..10] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(a[i]);
if a[i]<0 then sum:=sum+a[i];
end;
write(sum);
end.
Не нашли ответ?
Похожие вопросы