Помогите, пожалуйста, написать программу на Паскале.Дана строка. Верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?

Помогите, пожалуйста, написать программу на Паскале. Дана строка. Верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?
Гость
Ответ(ы) на вопрос:
Гость
var  s1,s2: string;  begin  Write( 's1: ' );  ReadLn(s1);  Write( 's2: ' );  ReadLn(s2);  if s1[ 1 ] = s2[ length(s2) ] then  write( 'Da' ) else write( 'Net' );  ReadLn;  end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы