Помогите пожалуйста составить программу для этой задачи в паскале по этапам ... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разрабо...

Помогите пожалуйста составить программу для этой задачи в паскале по этапам ... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.
Гость
Ответ(ы) на вопрос:
Гость
Program prim1; Var a,b,c: integer; Begin a:=5; b:=20%; c:=200; writeln('(aруб.*c)+b%') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы