Помогите пожалуйста! Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и высчитывает количество элементов с четными значениями

Помогите пожалуйста! Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и высчитывает количество элементов с четными значениями
Гость
Ответ(ы) на вопрос:
Гость
var n,i: integer; a: array [1..10] of integer; begin n:=0; for i:=1 to 10 do begin read (a[i]);   if a[i] mod 2=0 then n:=n+1; end;  writeln ('четных значений -',n);end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы