Помогите пожалуйста СРОЧНО!!!!!!!!!!ОБЯЗАТЕЛЬНО НЕОБХОДИМО НА ЗАВТРА Написать программу Вычисление в математических задачах Найти площадь треугольника, две стороны которого равны a и b, а угол между этими сторонами y

Помогите пожалуйста СРОЧНО!!!!!!!!!!ОБЯЗАТЕЛЬНО НЕОБХОДИМО НА ЗАВТРА Написать программу Вычисление в математических задачах Найти площадь треугольника, две стороны которого равны a и b, а угол между этими сторонами y
Гость
Ответ(ы) на вопрос:
Гость
S = 1/2 *a · b · sin γ var a,b,y,s:real; begin readln(a,b,y); s:=(1/2)*a*b*sin(y); writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы