Помогите пожалуйста , я сейчас на уроке очень срочно!!!!Составьте программу нахождения количество цифр натурального числа n.

Помогите пожалуйста , я сейчас на уроке очень срочно!!!! Составьте программу нахождения количество цифр натурального числа n.
Гость
Ответ(ы) на вопрос:
Гость
var n,k:integer; begin read(n); while (n>0) do begin k+=1; n:=n div 10; end; writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы