Помогите пожалуйста,ребят. Прошуу.. На паскале Оплата за электроэнергию производится по следующему правилу: за потребленную мощность до А кВт в месяц оплачивается В рублей за 1 кВт, а за потребленную. энергию сверх установленно...

Помогите пожалуйста,ребят. Прошуу.. На паскале Оплата за электроэнергию производится по следующему правилу: за потребленную мощность до А кВт в месяц оплачивается В рублей за 1 кВт, а за потребленную. энергию сверх установленной нормы оплачивается из расчета С рублей за 1 кВт. Напишите программу, которая вычисляет плату за потребленную электроэнергию.
Гость
Ответ(ы) на вопрос:
Гость
program gt; var A,B,C,D,S:integer; begin readln(A,B,C,D);//A,B,C -в условии а D-употребление пользователем if(D<=A)then s:=B*D else s:=C*D; writeln(S); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы