Помогите решить в паскаль Составьте программу для вычисления суммы e^1+e^2+e^3+...e^n

Помогите решить в паскаль Составьте программу для вычисления суммы e^1+e^2+e^3+...e^n
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016 begin   Writeln('S=',Range(1,ReadInteger('n=')).Select(x->exp(x)).Sum) end. Тестовое решение n= 20 S=767520036.540017
Не нашли ответ?
Ответить на вопрос
Похожие вопросы