Помогите решить задание по информатике, нужно написать программу в паскале,1) у=(3*x^4+1)/(x^3) 2) y=(8+x)^(1/2)-(8-x)^(1/2)

Помогите решить задание по информатике, нужно написать программу в паскале,1) у=(3*x^4+1)/(x^3) 2) y=(8+x)^(1/2)-(8-x)^(1/2)
Гость
Ответ(ы) на вопрос:
Гость
Все считаю в одной программе, если что, можно у1 и у2 в разные разнести   Var   x:integer;   y1,y2:real; begin writeln('Введите х'); readln(x); y1:=(3*exp(4*ln(x))+1)/exp(3*ln(x)); y2:=sqrt(8+x)-sqrt(8-x); writeln(‘y1=’,y1); writeln(‘y2=’,y2); end.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы