Помогите! составить программу в паскале.У младенца Кузьки вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. У кого зубов больше?

Помогите! составить программу в паскале. У младенца Кузьки вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. У кого зубов больше?
Гость
Ответ(ы) на вопрос:
Гость
Program Rinok; Const x0=0;x1=5; Var s,w: integer; begin Randomize; s:=Random(X1-X0)+X0; w:=Random(X1-X0)+X0; writeln('у Кузи-',s); writeln('у Дуси-',w); if  (s>w) then  Writeln ('-у Кузи больше') else  Writeln ('-у Дуси больше'); Readln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы