ПОМОГИТЕ!!!!!!!!!! В программе Паскаль составить программу Даны 2 числа . Если числа больше 10,то уменьшить их в 10 раз , то есть оставить без изменений.

ПОМОГИТЕ!!!!!!!!!! В программе Паскаль составить программу Даны 2 числа . Если числа больше 10,то уменьшить их в 10 раз , то есть оставить без изменений.
Гость
Ответ(ы) на вопрос:
Гость
1. Если каждое число рассматриваем как самостоятельное var   a,b:real; begin   Write('Введите два числа через пробел: ');   Read(a,b);   if a>10 then a:=a/10;   if b>10 then b:=b/10;   Writeln(a,' ',b) end. 2. Если оба числа рассматриваем совместно var   a,b:real; begin   Write('Введите два числа через пробел: ');   Read(a,b);   if (a>10) and (b>10) then begin a:=a/10; b:=b/10 end;   Writeln(a,' ',b) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы